Runway Web App Outage
Incident Report for Runway
Resolved
We've rolled out a fix and the outage has resolved.
Posted Dec 03, 2024 - 17:18 UTC
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Dec 03, 2024 - 17:07 UTC
This incident affected: Backend.