Issues with Nano Banana Pro generations

Incident Report for Runway

Resolved

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Feb 10, 2026 - 15:46 UTC

Investigating

We're seeing an increased failure rate of Nano Banana Pro generations. We'll provide an update as soon as the issue is resolved.
Posted Feb 10, 2026 - 13:26 UTC
This incident affected: App, Backend, and Public API.