Some Gen-3 Alpha results have flashing colors that don't match prompt
Incident Report for Runway
Resolved
We've resolved the issue and over the next 48 hours will automatically refund credits for any generations that were affected.
Posted Jul 16, 2024 - 01:44 UTC
Monitoring
We've identified an issue where a small percentage of Gen-3 Alpha generations return a video of flashing colors that doesn't match the prompt. We're rolling out and monitoring the fix.
Posted Jul 15, 2024 - 22:07 UTC