We have observed that traffic delays have normalized and that our services are operating normally again.
We will continue to monitor the situation.
Posted Jun 12, 2025 - 21:25 UTC
Update
The current impact is that generations are facing delays, but are succeeding. We are continuing to monitor the situation.
Posted Jun 12, 2025 - 20:44 UTC
Identified
We have identified the cause of the incident and have released some stopgap solutions that limit the impact for most users.
The root problem has been identified but not yet been fixed, however, we expect the user experience across the app to be somewhat improved.
We are continuing to monitor the outage and will provide further updates as we have more information.
Posted Jun 12, 2025 - 19:13 UTC
Investigating
We're seeing elevated error rates and difficulty submitting new generations. We are aware of the issue and will provide an update soon. We are still investigating the full impact of this incident.
Posted Jun 12, 2025 - 18:34 UTC
This incident affected: App, Backend, and Public API.