Issues affecting Aleph generations

Incident Report for Runway

Resolved

This incident has now been resolved.
Posted Dec 12, 2025 - 13:18 UTC

Identified

We have identified the root cause of the problem and are working towards a solution to restore the service for all users.
Posted Dec 12, 2025 - 12:28 UTC

Investigating

We are seeing issues with Aleph generations that may affect API customers. We're working on investigating and resolving this issue ASAP.
Posted Dec 12, 2025 - 10:40 UTC
This incident affected: App, Backend, and Public API.