System unavailability
Incident Report for Runway
Resolved
Our systems have returned to a stable state.
Posted Sep 08, 2024 - 16:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 08, 2024 - 15:25 UTC
Update
We are continuing to investigate this issue.
Posted Sep 08, 2024 - 15:12 UTC
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Sep 08, 2024 - 15:11 UTC
This incident affected: App, Video Editor, Video Exports, and Backend.