Gen3 Alpha Turbo generations are taking longer than normal

Incident Report for Runway

Resolved

This issue has been resolved. Gen3 Alpha Turbo generations queue wait times are normal again.
Posted Feb 26, 2026 - 19:56 UTC

Investigating

Our engineering team is investigating a problem affecting high queue wait times for Gen3 Alpha Turbo generations. We're aware of the problem and are working towards a solution. We will provide an update soon.
Posted Feb 26, 2026 - 19:42 UTC
This incident affected: App, Backend, and Public API.