We're seeing that third party models are once again generating images and videos as intended. We continue to monitor the situation.
Posted Sep 29, 2025 - 18:56 UTC
Update
We've identified that this issue affects Aleph generations as well which may be unavailable during the duration of this incident. We are investigating and will provide an update shortly.
Posted Sep 29, 2025 - 18:47 UTC
Update
We've identified an issue affecting third party models available on Runway. We are currently investigating the root cause and will provide an update shortly.
Posted Sep 29, 2025 - 18:39 UTC
Update
We are continuing to investigate this issue.
Posted Sep 29, 2025 - 18:26 UTC
Update
We are continuing to investigate this issue.
Posted Sep 29, 2025 - 18:24 UTC
Investigating
Our engineering team is investigating a problem affecting users. We're aware of the problem and are working towards a solution. We will provide an update soon.
Posted Sep 29, 2025 - 18:23 UTC
This incident affected: App, Backend, and Public API.