We've identified an issue with Veo 3.1 generations and are working on fixing it

Incident Report for Runway

Resolved

The issue has been resolved.
Posted Jun 01, 2026 - 21:36 UTC

Investigating

We're experiencing elevated failure rates for Veo 3.1 generations. We're working on a fix.
Posted Jun 01, 2026 - 21:15 UTC
This incident affected: App, Backend, and Public API.