Elevated Errors in Image Generations

Incident Report for Runway

Resolved

The issue is resolved
Posted May 29, 2025 - 23:00 UTC

Monitoring

We experienced an elevated error rate for image generations over the last 30 minutes. We believe the issue is resolved and are monitoring.
Posted May 29, 2025 - 20:28 UTC
This incident affected: App and Public API.