Elevated wait times in API (Gen4 Turbo)

Incident Report for Runway

Resolved

This incident has been resolved.
Posted Apr 28, 2025 - 18:02 UTC

Update

We believe this issue has now been resolved but we will continue to monitor the situation.
Posted Apr 28, 2025 - 16:14 UTC

Monitoring

Waiting times have recovered to under 1 minute. We are monitoring the issue.
Posted Apr 28, 2025 - 14:38 UTC

Identified

We're currently investigating elevated generation delays in Gen4 Turbo. Some users may experience response times of up to 3 minutes. We have identified the root cause and our engineering team is actively implementing solutions to reduce these delays.
Posted Apr 28, 2025 - 14:09 UTC
This incident affected: Public API.