We've spotted an issue with the Gemini Nano Banana Pro image model

Incident Report for Runway

Resolved

This incident has now been resolved.
Posted Apr 03, 2026 - 17:04 UTC

Update

We've spotted that something has gone wrong with the Gemini Nano Banana Pro image model. We're currently investigating the issue, and will provide an update soon.
Posted Apr 03, 2026 - 15:45 UTC

Investigating

Our engineering team is investigating a problem affecting users. We're aware of the problem and are working towards a solution. We will provide an update soon.
Posted Apr 03, 2026 - 15:31 UTC
This incident affected: App, Backend, and Public API.