Issues with GPT Image 2 image generation

Incident Report for Runway

Resolved

The issue affecting GPT Image 2 generations has been resolved. All image generation requests are now processing normally. We apologize for any inconvenience.
Posted May 25, 2026 - 13:22 UTC

Investigating

We are aware of issues affecting image generation with GPT Image 2. Users may experience failures when generating images. We are working to resolve this.
Posted May 25, 2026 - 12:52 UTC
This incident affected: App.