Elevated Errors in Gen-4 generation

Incident Report for Runway

Resolved

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Apr 10, 2025 - 13:27 UTC

Update

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Apr 10, 2025 - 13:10 UTC

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 10, 2025 - 13:07 UTC