Gen4.5 Image to Video is Degraded

Incident Report for Runway

Resolved

We have resolved the issue.
Posted Aug 19, 2026 - 18:44 UTC

Monitoring

We've released a fix and expect tasks to begin running again soon.
Posted Aug 19, 2026 - 17:43 UTC
This incident affected: App, Backend, and Public API.