Aleph delayed generations

Incident Report for Runway

Resolved

Aleph generations are no longer delayed.
Posted Aug 28, 2026 - 17:31 UTC

Monitoring

We are rolling out a fix for delayed Aleph generations
Posted Aug 28, 2026 - 17:19 UTC

Investigating

We are investigating delayed start to Aleph generations
Posted Aug 28, 2026 - 16:07 UTC
This incident affected: App, Backend, and Public API.