Elevated production errors

Incident Report for Runway

Resolved

Our production app is now normally serving traffic.
Posted Apr 08, 2025 - 07:48 UTC

Investigating

We are investigating an issue causing degraded performance in our production app.
Posted Apr 08, 2025 - 07:31 UTC
This incident affected: App.