Runway Web App Outage
Incident Report for Runway
Resolved
We identified the root cause of this incident and app.runwayml.com is now back up again.
Posted Nov 26, 2024 - 19:57 UTC
Update
We continue to see intermittent issues with app.runwayml.com. The team is currently investigating the root cause.
Posted Nov 26, 2024 - 19:47 UTC
Investigating
We're seeing issues with app.runwayml.com. We're currently investigating the issue, and will provide an update soon.
Posted Nov 26, 2024 - 16:49 UTC
This incident affected: Backend.