We've identified a problem with Nano Banana generations and are working on a fix

Incident Report for Runway

Resolved

This incident has now been resolved.
Posted Jun 05, 2026 - 13:30 UTC

Investigating

Our engineering team is investigating a problem affecting Nano Banana generations. We're aware of the problem and are working towards a solution. We will provide an update soon.
Posted Jun 05, 2026 - 09:30 UTC
This incident affected: App, Backend, and Public API.