Service Degraded
Incident Report for Runway
Resolved
This incident has been resolved.
Posted Oct 15, 2024 - 18:35 UTC
Update
We have deployed a fix
Posted Oct 15, 2024 - 16:37 UTC
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Oct 15, 2024 - 14:55 UTC
This incident affected: App and Video Editor.