Increased rate of moderation rejections

Incident Report for Runway

Resolved

We're no longer seeing an increased rate of moderation rejections. Apologies for any inconvenience caused.
Posted Apr 11, 2025 - 20:00 UTC

Investigating

We're seeing an increased rate of unintended moderation rejections. We're investigating the issue and will provide an update once it's resolved.
Posted Apr 11, 2025 - 19:45 UTC
This incident affected: Backend and Public API.