Image generation model performance is degraded

Incident Report for Runway

Resolved

The issue has been resolved.
Posted Nov 12, 2025 - 19:38 UTC

Monitoring

Generations are processing normally again. We will continue to monitor the situation.
Posted Nov 12, 2025 - 17:08 UTC

Investigating

Our engineering team is investigating a problem affecting users. We're aware of the problem and are working towards a solution. We will provide an update soon.
Posted Nov 12, 2025 - 16:20 UTC
This incident affected: App, Backend, and Public API.