Issues with Seedance and Seedream generations

Incident Report for Runway

Resolved

This incident has been resolved.
Posted Jun 03, 2026 - 08:23 UTC

Monitoring

We're seeing that both Seedance and Seedream tasks are recovering and we continue to monitor.
Posted Jun 03, 2026 - 08:18 UTC

Investigating

We're seeing an increased error rate across Seedance and Seedream models. We're conducting an investigation and will share an update as soon as we can.
Posted Jun 03, 2026 - 08:04 UTC
This incident affected: App, Backend, and Public API.