Issues with Runway content moderation system

Incident Report for Runway

Resolved

The issue is now resolved.
Posted Oct 07, 2025 - 17:14 UTC

Identified

We've identified the root cause of the incident affecting public API generations with `publicFigureThreshold` set to `"auto"`. Other generations are not affected.
Posted Oct 07, 2025 - 15:40 UTC

Investigating

We've identified an issue affecting a subset of tasks which experience issues with content moderation. We are currently investigating a root cause and will provide updates as soon as we have them.
Posted Oct 07, 2025 - 15:13 UTC
This incident affected: App, Backend, and Public API.