Video upscale tasks cannot be started

Incident Report for Runway

Resolved

This incident has now been resolved.
Posted Jan 02, 2026 - 16:56 UTC

Monitoring

A fix for the issue is rolling out, users should see successful video upscales shortly.
Posted Jan 02, 2026 - 16:33 UTC

Identified

We have identified the root cause of the problem affecting video upscaling and are working towards a solution to restore the service for all users.
Posted Jan 02, 2026 - 08:14 UTC

Investigating

Our engineering team is investigating a problem with video upscaling that is affecting users. We're aware of the problem and are working towards a solution. We will provide an update soon.
Posted Jan 02, 2026 - 06:04 UTC
This incident affected: App, Video Editor, Backend, and Public API.