Tasks aren't running

Incident Report for Runway

Resolved

Runway is now fully operational. Apologies for any inconvenience caused by this outage.
Posted Mar 17, 2025 - 11:46 UTC

Monitoring

We have rolled out a fix and we're seeing signs of recovery. We're continuing to monitor the service.
Posted Mar 17, 2025 - 10:51 UTC

Identified

We have identified the root cause of the incident and are in process of rolling out a fix. Customers can experience false "Your inputs have been flagged" messages from Runway's safety system.
Posted Mar 17, 2025 - 10:34 UTC

Update

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Mar 17, 2025 - 09:35 UTC

Investigating

We are aware that generations aren't running and we're currently investigating the cause. We will provide an update soon.
Posted Mar 17, 2025 - 09:07 UTC
This incident affected: App, Video Editor, Video Exports, Backend, and Public API.