App latency

Incident Report for Runway

Resolved

This incident has been resolved.
Posted Apr 08, 2025 - 11:44 UTC

Investigating

We are investigating reports of page load latency in our app
Posted Apr 08, 2025 - 09:39 UTC
This incident affected: App.