Application outage
Incident Report for Runway
Resolved
The issue is resolved
Posted Oct 14, 2024 - 20:12 UTC
Update
We have returned to normal
Posted Oct 14, 2024 - 19:27 UTC
Update
We will have a temporary full outage while we roll out another fix
Posted Oct 14, 2024 - 19:02 UTC
Update
We have identified an issue and rolled out a fix.
Posted Oct 14, 2024 - 18:37 UTC
Monitoring
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Oct 14, 2024 - 18:37 UTC
Update
We have identified an issue in our backend which is causing the Runway application to become unavailable.
Posted Oct 14, 2024 - 18:30 UTC
Update
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Oct 14, 2024 - 18:04 UTC
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Oct 14, 2024 - 18:01 UTC
This incident affected: App, Video Editor, Video Exports, Backend, Billing, Support, and Public API.