We've identified a problem and are working on a fix

Incident Report for Runway

Resolved

This incident has now been resolved.
Posted Oct 20, 2025 - 23:33 UTC

Monitoring

We've rolled out a fix and are seeing errors and generation throughput normalize.

We are working through a backlog of generations so queue wait times are still likely to be elevated for some time.

We will post another update when wait times have normalized.
Posted Oct 20, 2025 - 23:17 UTC

Identified

We're starting to see improved queue wait times, especially for Runway Dev API platform generations.

We're still working through a large backlog of generations.
Posted Oct 20, 2025 - 21:35 UTC

Investigating

We're observing longer than normal queue wait times.

Our engineering team is investigating a problem affecting users. We're aware of the problem and are working towards a solution. We will provide an update soon.
Posted Oct 20, 2025 - 21:14 UTC
This incident affected: App, Backend, and Public API.