Elevated Generation Errors

Incident Report for Runway

Resolved

This incident has been resolved.
Posted Jun 05, 2025 - 17:30 UTC

Monitoring

A fix has been rolled out and we are observing error rates have normalized.

We will continue to monitor the situation.
Posted Jun 05, 2025 - 17:13 UTC

Identified

We are observing 503 errors from HTTP requests to generate across several services. We have identified the problem and are rolling out a fix.
Posted Jun 05, 2025 - 17:06 UTC