Increased error rate in Veo 3 and Veo 3,.1 generations

Incident Report for Runway

Resolved

This incident is now resolved.
Posted Jan 28, 2026 - 18:25 UTC

Investigating

We are seeing highly increased error rates in Veo 3 and Veo 3.1 generations and are working closely with Google to resolve them. We will share an update as soon as we can.
Posted Jan 28, 2026 - 17:33 UTC
This incident affected: App, Backend, and Public API.