Reduced Gen-3 Alpha task throughput
Incident Report for Runway
Resolved
We've resolved the issue and throughput has returned to normal.
Posted Oct 02, 2024 - 05:16 UTC
Investigating
We're investigating an issue where the throughput of Gen-3 Alpha generations is lower than expected.
Posted Oct 02, 2024 - 04:22 UTC
This incident affected: Backend.