Issues with upscaling video using Runway public API

Incident Report for Runway

Resolved

The video_upscale service is no longer experiencing issues.
Posted Jul 03, 2025 - 14:44 UTC

Monitoring

We have rolled out a fix that should address the issue and we continue to monitor.
Posted Jul 03, 2025 - 14:40 UTC

Investigating

We have identified the root cause of the problem and are working towards a solution to restore the service for all users.
Posted Jul 03, 2025 - 14:16 UTC
This incident affected: App, Backend, and Public API.