Elevated API Errors

Incident Report for Runway

Resolved

Issue is resolved
Posted Mar 31, 2025 - 02:56 UTC

Update

We're experiencing an elevated level of errors with the Runway app and are currently looking into the issue.
Posted Mar 31, 2025 - 02:50 UTC

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 31, 2025 - 02:41 UTC
This incident affected: Backend.