Increased Act-Two queue wait times

Incident Report for Runway

Resolved

This incident has now been resolved.
Posted Sep 07, 2025 - 19:26 UTC

Investigating

Our engineering team is investigating a problem affecting users. We're aware of the problem and are working towards a solution. We will provide an update soon.
Posted Sep 07, 2025 - 19:19 UTC
This incident affected: App, Backend, and Public API.