Increased ratio of Seedance safety system false positives

Incident Report for Runway

Resolved

This incident has been resolved.
Posted Aug 19, 2026 - 18:04 UTC

Investigating

We're experiencing an issue with Seedance generations that may lead to an increased number of rejected generations. The team is actively investigating this issue.
Posted Aug 19, 2026 - 16:57 UTC
This incident affected: App, Backend, and Public API.