Some API image uploads being rejected

Incident Report for Runway

Resolved

This incident has now been resolved.
Posted Jul 01, 2025 - 15:58 UTC

Monitoring

We've found an issue and released a fix, and are monitoring the rollout closely to ensure the fix fully resolves the issue for everyone.
Posted Jul 01, 2025 - 15:39 UTC
This incident affected: App, Backend, and Public API.