Elevated API Errors

Incident Report for Runway

Resolved

We think the impact from the issue is over.
Posted Mar 12, 2025 - 17:18 UTC

Monitoring

Functionality is returning as we roll out a fix.
Posted Mar 12, 2025 - 17:15 UTC

Identified

We're experiencing an elevated level of API errors, have identified the root cause, and are currently resolving it.
Posted Mar 12, 2025 - 17:09 UTC
This incident affected: Backend and Public API.