Elevated API Errors

Incident Report for Runway

Resolved

This incident has been resolved.
Posted Apr 02, 2025 - 20:22 UTC

Monitoring

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Apr 02, 2025 - 15:56 UTC

Identified

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 02, 2025 - 14:06 UTC
This incident affected: App, Backend, and Public API.