Elevated API Errors

Incident Report for Runway

Resolved

This incident has been resolved.
Posted Mar 25, 2025 - 19:10 UTC

Update

We are continuing to investigate this issue.
Posted Mar 25, 2025 - 19:08 UTC

Update

We are continuing to investigate this issue.
Posted Mar 25, 2025 - 19:06 UTC

Update

We are continuing to investigate this issue.
Posted Mar 25, 2025 - 19:00 UTC

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 25, 2025 - 18:52 UTC
This incident affected: App and Public API.