We've identified a problem and are working on a fix

Incident Report for Runway

Resolved

This incident has now been resolved.
Posted Feb 25, 2026 - 20:16 UTC

Monitoring

We've released a fix and are seeing improvements. Delayed requests should start processing soon. Previously failed submissions can now be retried.

We're monitoring closely to ensure the fix fully resolves the issue for everyone.
Posted Feb 25, 2026 - 20:01 UTC

Investigating

We are seeing increased queue wait times and issues submitting generations.

We are investigating the problem and working on a solution.
Posted Feb 25, 2026 - 19:43 UTC
This incident affected: App, Backend, and Public API.