Intermittent issues with Veo 3.1 generations.

Incident Report for Runway

Resolved

This incident has been resolved.
Posted Nov 21, 2025 - 10:25 UTC

Update

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Nov 21, 2025 - 10:24 UTC

Investigating

We are seeing issues affecting Veo 3.1 generations where the output is sometimes fully black with no audio. We are investigating this issue and will provide an update as soon as we can.
Posted Nov 20, 2025 - 11:20 UTC
This incident affected: App, Backend, and Public API.