Issues with Gemini 3 Pro (Nano Banana Pro) generations

Incident Report for Runway

Resolved

This incident has been resolved.
Posted Feb 18, 2026 - 19:06 UTC

Investigating

We're seeing issues affecting a certain percentage of Gemini 3 Pro Image (Nano Banana Pro) generations. We'll provide an update as soon as possible.

In the meantime we recommend retrying Nano Banana Pro generations or trying a different model.
Posted Feb 18, 2026 - 14:01 UTC
This incident affected: App, Backend, and Public API.