Issues with Gemini 3 Pro (Nano Banana Pro) generations

Incident Report for Runway

Resolved

We are no longer seeing high error rates for this model.
Posted Feb 09, 2026 - 12:11 UTC

Investigating

We're seeing an increased error rate of Gemini 3 Pro (Nano Banana Pro) generations. We'll share an update as soon as we have it.
Posted Feb 09, 2026 - 10:52 UTC
This incident affected: Backend.