Runway Web App Outage
Incident Report for Runway
Resolved
This incident has been resolved.
Posted Dec 04, 2024 - 19:26 UTC
Monitoring
We've rolled out a fix and are observing recovery.
Posted Dec 04, 2024 - 19:25 UTC
Investigating
We're experiencing a partial outage and are rolling out an update to fix.
Posted Dec 04, 2024 - 19:07 UTC
This incident affected: App and Backend.