Elevated preview timeouts and generation times

Incident Report for Runway

Resolved

This incident has been resolved.
Posted Jun 10, 2025 - 20:27 UTC

Monitoring

We've rolled out a fix and are seeing generation timeouts have resolved. Generation thumbnails, and other areas of the app that were impacted, should now be fixed.

We will continue to monitor the situation.
Posted Jun 10, 2025 - 19:09 UTC

Update

We are experiencing elevated generation timeouts and errors. We are investigating the issue and will provide an update soon. This may impact other areas within Runway as well.
Posted Jun 10, 2025 - 19:03 UTC

Identified

We have identified the problem and are working on a fix.
Posted Jun 10, 2025 - 17:57 UTC

Investigating

We are experiencing elevated generation timeouts and errors. We are investigating the issue and will provide an update soon.
Posted Jun 10, 2025 - 16:22 UTC
This incident affected: App, Backend, and Public API.