Elevated GPT Image Errors

Incident Report for Runway

Resolved

We're seeing recovery following a third party fix.
Posted Jun 04, 2026 - 19:42 UTC

Monitoring

We're experiencing elevated GPT Image errors due to a third party. We're monitoring the situation and will provide an update soon.
Posted Jun 04, 2026 - 19:36 UTC
This incident affected: Backend and Public API.