Issues with Nano Banana Pro generations

Incident Report for Runway

Resolved

This incident has been resolved.
Posted Feb 09, 2026 - 17:57 UTC

Investigating

We're seeing an increased error rate in Nano Banana Pro generations. We will provide an update as soon as the issue is resolved.
Posted Feb 09, 2026 - 15:39 UTC
This incident affected: App, Backend, and Public API.