Degraded app and performance

Incident Report for Runway

Resolved

We have resolved an issue causing degraded App and API performance
Posted Apr 08, 2025 - 16:47 UTC

Identified

We are investigating further issues impacting our app and API performance
Posted Apr 08, 2025 - 14:18 UTC
This incident affected: App and Public API.