Runway Web App Outage
Incident Report for Runway
Resolved
Incident resolved.
Posted Nov 28, 2024 - 16:36 UTC
Update
Runway app has gone back to normal.
Posted Nov 28, 2024 - 16:36 UTC
Monitoring
We've investigated and fixed the root cause of this issue. We continue to monitor the performance of Runway app.
Posted Nov 28, 2024 - 16:21 UTC
Investigating
We're investigating issues with Runway app. We are looking into the issue and will post an update soon.
Posted Nov 28, 2024 - 15:18 UTC
This incident affected: Backend.